Paste #160482

   
pasted on 11.01.2021 10:26
  • Edit to this paste
  • Print
  • Raw
  • Compare with paste
    #  
  • Toggle line numbers
  • Syntax highlighting  
Text paste
 1
 2
 3
 4
 5
 6
 7
 8
 9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
# cl-update
Синхронизация репозиториев
 * Проверка текущего сервера обновлений ...                                                                                                                                                                               [ ok ]
 * Проверка обновлений Distros ...                                                                                                                                                                                        [ ok ]
 * Проверка обновлений Calculate ...                                                                                                                                                                                      [ ok ]
 * Проверка обновлений Gentoo ...                                                                                                                                                                                         [ ok ]
 * Синхронизация завершена
Конфигурация системы
 * Сервер обновлений https://mirror.yandex.ru/calculate
Обновление пакетов
 * Вычисление зависимостей ...                                                                                                                                                                                            [ ok ]

!!! All ebuilds that could satisfy ">=dev-python/pycairo-1.0.2[python_targets_python2_7(-),-python_single_target_python2_7(-)]" have been masked.
!!! One of the following masked packages is required to complete your request:
- dev-python/pycairo-1.18.2::gentoo (masked by: )
- dev-python/pycairo-1.17.0-r1::gentoo (masked by: )
- dev-python/pycairo-1.16.3-r1::gentoo (masked by: )
- dev-python/pycairo-1.15.3::gentoo (masked by: )
- dev-python/pycairo-1.10.0-r5::gentoo (masked by: )

(dependency required by "dev-python/pygtk-2.24.0-r5::gentoo" [binary])
(dependency required by "media-video/gtk-recordmydesktop-0.3.8-r3::gentoo" [installed])
(dependency required by "@selected" [set])
(dependency required by "@world" [argument])
For more information, see the MASKED PACKAGES section in the emerge
man page or refer to the Gentoo Handbook.
 * Выполнение Emerge завершилось с ошибкой
 * Не удалось обновить
Add Comment
Author