Paste #148701

   
pasted on 14.10.2020 21:36
  • Edit to this paste
  • Print
  • Raw
  • Compare with paste
    #  
  • Toggle line numbers
  • Syntax highlighting  
Text paste
  1
  2
  3
  4
  5
  6
  7
  8
  9
 10
 11
 12
 13
 14
 15
 16
 17
 18
 19
 20
 21
 22
 23
 24
 25
 26
 27
 28
 29
 30
 31
 32
 33
 34
 35
 36
 37
 38
 39
 40
 41
 42
 43
 44
 45
 46
 47
 48
 49
 50
 51
 52
 53
 54
 55
 56
 57
 58
 59
 60
 61
 62
 63
 64
 65
 66
 67
 68
 69
 70
 71
 72
 73
 74
 75
 76
 77
 78
 79
 80
 81
 82
 83
 84
 85
 86
 87
 88
 89
 90
 91
 92
 93
 94
 95
 96
 97
 98
 99
100
101
102
103
104
105
106
107
108
109
110
111
112
113
114
115
116
117
118
119
120
121
122
123
124
125
126
127
128
129
130
131
132
133
134
135
136
137
138
139
140
141
142
143
144
145
146
147
148
149
150
151
152
153
154
155
156
157
158
159
160
161
162
163
164
165
166
167
168
169
170
171
172
173
174
175
176
177
178
179
180
181
182
183
184
185
186
187
188
189
190
191
192
193
194
195
196
197
198
199
200
201
202
203
204
205
206
207
208
209
210
211
212
213
214
215
216
217
218
219
220
221
222
223
224
225
226
227
228
229
230
231
232
233
234
235
236
237
238
239
240
241
242
243
244
245
246
247
248
249
250
251
252
253
254
255
256
257
258
259
260
261
262
263
264
265
Local copy of remote index is up-to-date and will be used.

Local copy of remote index is up-to-date and will be used.
Calculating dependencies... done!

WARNING: One or more updates/rebuilds have been skipped due to a dependency conflict:

dev-qt/qtwidgets:5

  (dev-qt/qtwidgets-5.15.1:5/5.15::gentoo, binary scheduled for merge) USE="X gtk png -debug -gles2-only -test" ABI_X86="(64)" conflicts with
    ~dev-qt/qtwidgets-5.14.2 required by (dev-qt/qtsvg-5.14.2:5/5.14::gentoo, installed) USE="-debug -test" ABI_X86="(64)"
    ^                 ^^^^^^
    ~dev-qt/qtwidgets-5.14.2 required by (dev-qt/qthelp-5.14.2:5/5.14::gentoo, installed) USE="-debug -test" ABI_X86="(64)"
    ^                 ^^^^^^
    >=dev-qt/qtwidgets-5.12.3:5/5.14= required by (dev-qt/qtwebkit-5.212.0_pre20200309-r1:5/5.212::gentoo, installed) USE="X gstreamer hyphen jit nsplugin opengl printsupport webp -geolocation -gles2-only -multimedia -orientation -qml" ABI_X86="(64)"
                             ^^^^^^^^
    ~dev-qt/qtwidgets-5.14.2 required by (dev-qt/qtscript-5.14.2:5/5.14::gentoo, installed) USE="jit scripttools -debug -test" ABI_X86="(64)"
    ^                 ^^^^^^
    ~dev-qt/qtwidgets-5.14.2[-gles2-only] required by (dev-qt/qtprintsupport-5.14.2:5/5.14::gentoo, installed) USE="cups -debug -gles2-only -test" ABI_X86="(64)"
    ^                 ^^^^^^             
    ~dev-qt/qtwidgets-5.14.2[-gles2-only] required by (dev-qt/qtdeclarative-5.14.2-r4:5/5.14::gentoo, installed) USE="jit vulkan widgets -debug -gles2-only -localstorage -test" ABI_X86="(64)"
    ^                 ^^^^^^             
    ~dev-qt/qtwidgets-5.14.2 required by (dev-qt/qtwebengine-5.14.2:5/5.14::gentoo, installed) USE="alsa geolocation pulseaudio system-ffmpeg system-icu widgets -bindist -debug -designer -jumbo-build -kerberos -test" ABI_X86="(64)"
    ^                 ^^^^^^
    ~dev-qt/qtwidgets-5.14.2 required by (dev-qt/qtquickcontrols-5.14.2:5/5.14::gentoo, installed) USE="widgets -debug -test" ABI_X86="(64)"
    ^                 ^^^^^^
    >=dev-qt/qtwidgets-5.14.2:5/5.14= required by (kde-frameworks/frameworkintegration-5.74.0_rc73:5/5.74::gentoo, installed) USE="-debug -test" ABI_X86="(64)"
                             ^^^^^^^^
    ~dev-qt/qtwidgets-5.14.2 required by (dev-qt/qtquickcontrols2-5.14.2-r1:5/5.14::gentoo, installed) USE="widgets -debug -test" ABI_X86="(64)"
    ^                 ^^^^^^
    ~dev-qt/qtwidgets-5.14.2[-gles2-only] required by (dev-qt/qtopengl-5.14.2-r1:5/5.14::gentoo, installed) USE="-debug -gles2-only -test" ABI_X86="(64)"
    ^                 ^^^^^^             
    ~dev-qt/qtwidgets-5.14.2[-gles2-only] required by (dev-qt/qtmultimedia-5.14.2-r1:5/5.14::gentoo, installed) USE="alsa gstreamer openal pulseaudio qml widgets -debug -gles2-only -test" ABI_X86="(64)"
    ^                 ^^^^^^             

dev-qt/qtcore:5

  (dev-qt/qtcore-5.15.1-r1:5/5.15.1::gentoo, binary scheduled for merge) USE="icu -debug -old-kernel (-systemd) -test" ABI_X86="(64)" conflicts with
    ~dev-qt/qtcore-5.14.2 required by (dev-qt/qtdeclarative-5.14.2-r4:5/5.14::gentoo, installed) USE="jit vulkan widgets -debug -gles2-only -localstorage -test" ABI_X86="(64)"
    ^              ^^^^^^
    ~dev-qt/qtcore-5.14.2 required by (dev-qt/qtxmlpatterns-5.14.2:5/5.14::gentoo, installed) USE="qml -debug -test" ABI_X86="(64)"
    ^              ^^^^^^
    ~dev-qt/qtcore-5.14.2:5= required by (dev-qt/qtconcurrent-5.14.2:5/5.14::gentoo, installed) USE="-debug -test" ABI_X86="(64)"
    ^              ^^^^^^   
    ~dev-qt/qtcore-5.14.2:5= required by (dev-qt/qtxml-5.14.2:5/5.14::gentoo, installed) USE="-debug -test" ABI_X86="(64)"
    ^              ^^^^^^   
    ~dev-qt/qtcore-5.14.2:5= required by (dev-qt/qtbluetooth-5.14.2-r1:5/5.14::gentoo, installed) USE="-debug -qml -test" ABI_X86="(64)"
    ^              ^^^^^^   
    ~dev-qt/qtcore-5.14.2:5/5.14.2= required by (dev-qt/qtxml-5.14.2:5/5.14::gentoo, installed) USE="-debug -test" ABI_X86="(64)"
    ^                    ^^^^^^^^^^
    ~dev-qt/qtcore-5.14.2:5/5.14.2= required by (dev-qt/qtbluetooth-5.14.2-r1:5/5.14::gentoo, installed) USE="-debug -qml -test" ABI_X86="(64)"
    ^                    ^^^^^^^^^^
    ~dev-qt/qtcore-5.14.2 required by (dev-qt/qdbus-5.14.2:5/5.14::gentoo, installed) USE="-debug -test" ABI_X86="(64)"
    ^              ^^^^^^
    ~dev-qt/qtcore-5.14.2 required by (dev-qt/qtvirtualkeyboard-5.14.2:5/5.14::gentoo, installed) USE="X spell -debug -handwriting -test" ABI_X86="(64)"
    ^              ^^^^^^
    ~dev-qt/qtcore-5.14.2 required by (dev-qt/qtgraphicaleffects-5.14.2:5/5.14::gentoo, installed) USE="-debug -test" ABI_X86="(64)"
    ^              ^^^^^^
    ~dev-qt/qtcore-5.14.2:5= required by (dev-qt/qtsql-5.14.2:5/5.14.2::gentoo, installed) USE="postgres sqlite -debug -freetds -mysql (-oci8) -odbc -test" ABI_X86="(64)"
    ^              ^^^^^^   
    ~dev-qt/qtcore-5.14.2 required by (dev-qt/qtwebchannel-5.14.2:5/5.14::gentoo, installed) USE="qml -debug -test" ABI_X86="(64)"
    ^              ^^^^^^
    ~dev-qt/qtcore-5.14.2:5= required by (dev-qt/qtwidgets-5.14.2:5/5.14::gentoo, installed) USE="X gtk png -debug -gles2-only -test" ABI_X86="(64)"
    ^              ^^^^^^   
    ~dev-qt/qtcore-5.14.2 required by (dev-qt/qtx11extras-5.14.2:5/5.14::gentoo, installed) USE="-debug -test" ABI_X86="(64)"
    ^              ^^^^^^
    ~dev-qt/qtcore-5.14.2 required by (dev-qt/qtmultimedia-5.14.2-r1:5/5.14::gentoo, installed) USE="alsa gstreamer openal pulseaudio qml widgets -debug -gles2-only -test" ABI_X86="(64)"
    ^              ^^^^^^
    ~dev-qt/qtcore-5.14.2:5= required by (dev-qt/qtnetwork-5.14.2-r1:5/5.14::gentoo, installed) USE="networkmanager ssl -bindist -connman -debug -gssapi -libproxy -sctp -test" ABI_X86="(64)"
    ^              ^^^^^^   
    ~dev-qt/qtcore-5.14.2 required by (dev-qt/qtsensors-5.14.2:5/5.14::gentoo, installed) USE="-debug -qml -test" ABI_X86="(64)"
    ^              ^^^^^^
    ~dev-qt/qtcore-5.14.2 required by (dev-qt/qtpositioning-5.14.2:5/5.14::gentoo, installed) USE="qml -debug -geoclue -test" ABI_X86="(64)"
    ^              ^^^^^^
    ~dev-qt/qtcore-5.14.2:5/5.14.2= required by (dev-qt/qthelp-5.14.2:5/5.14::gentoo, installed) USE="-debug -test" ABI_X86="(64)"
    ^                    ^^^^^^^^^^
    ~dev-qt/qtcore-5.14.2:5= required by (dev-qt/qthelp-5.14.2:5/5.14::gentoo, installed) USE="-debug -test" ABI_X86="(64)"
    ^              ^^^^^^   
    ~dev-qt/qtcore-5.14.2 required by (dev-qt/qtquickcontrols-5.14.2:5/5.14::gentoo, installed) USE="widgets -debug -test" ABI_X86="(64)"
    ^              ^^^^^^
    ~dev-qt/qtcore-5.14.2:5= required by (dev-qt/qtprintsupport-5.14.2:5/5.14::gentoo, installed) USE="cups -debug -gles2-only -test" ABI_X86="(64)"
    ^              ^^^^^^   
    ~dev-qt/qtcore-5.14.2:5/5.14.2= required by (dev-qt/qtnetwork-5.14.2-r1:5/5.14::gentoo, installed) USE="networkmanager ssl -bindist -connman -debug -gssapi -libproxy -sctp -test" ABI_X86="(64)"
    ^                    ^^^^^^^^^^
    ~dev-qt/qtcore-5.14.2:5= required by (dev-qt/qttest-5.14.2:5/5.14::gentoo, installed) USE="-debug -test" ABI_X86="(64)"
    ^              ^^^^^^   
    ~dev-qt/qtcore-5.14.2:5/5.14.2= required by (dev-qt/qtwidgets-5.14.2:5/5.14::gentoo, installed) USE="X gtk png -debug -gles2-only -test" ABI_X86="(64)"
    ^                    ^^^^^^^^^^
    ~dev-qt/qtcore-5.14.2:5/5.14.2= required by (dev-qt/qtsql-5.14.2:5/5.14.2::gentoo, installed) USE="postgres sqlite -debug -freetds -mysql (-oci8) -odbc -test" ABI_X86="(64)"
    ^                    ^^^^^^^^^^
    ~dev-qt/qtcore-5.14.2 required by (dev-qt/qtsvg-5.14.2:5/5.14::gentoo, installed) USE="-debug -test" ABI_X86="(64)"
    ^              ^^^^^^
    ~dev-qt/qtcore-5.14.2:5/5.14.2= required by (dev-qt/qtopengl-5.14.2-r1:5/5.14::gentoo, installed) USE="-debug -gles2-only -test" ABI_X86="(64)"
    ^                    ^^^^^^^^^^
    ~dev-qt/qtcore-5.14.2 required by (dev-qt/qtnetworkauth-5.14.2:5/5.14::gentoo, installed) USE="-debug -test" ABI_X86="(64)"
    ^              ^^^^^^
    ~dev-qt/qtcore-5.14.2:5= required by (dev-qt/qtgui-5.14.2-r1:5/5.14.2::gentoo, installed) USE="X accessibility dbus egl gif jpeg libinput png udev vulkan wayland -debug -eglfs -evdev -gles2-only -ibus -test -tslib -tuio -vnc" ABI_X86="(64)"
    ^              ^^^^^^   
    ~dev-qt/qtcore-5.14.2 required by (dev-qt/qtspeech-5.14.2:5/5.14::gentoo, installed) USE="-debug -test" ABI_X86="(64)"
    ^              ^^^^^^
    ~dev-qt/qtcore-5.14.2 required by (dev-qt/qtpaths-5.14.2:5/5.14::gentoo, installed) USE="-debug -test" ABI_X86="(64)"
    ^              ^^^^^^
    ~dev-qt/qtcore-5.14.2 required by (dev-qt/qtwebsockets-5.14.2:5/5.14::gentoo, installed) USE="qml ssl -debug -test" ABI_X86="(64)"
    ^              ^^^^^^
    >=dev-qt/qtcore-5.14.2:5/5.14.2= required by (kde-frameworks/kxmlgui-5.74.0_rc73:5/5.74::gentoo, installed) USE="-debug -designer -doc -test" ABI_X86="(64)"
                          ^^^^^^^^^^
    ~dev-qt/qtcore-5.14.2:5/5.14.2= required by (dev-qt/qtgui-5.14.2-r1:5/5.14.2::gentoo, installed) USE="X accessibility dbus egl gif jpeg libinput png udev vulkan wayland -debug -eglfs -evdev -gles2-only -ibus -test -tslib -tuio -vnc" ABI_X86="(64)"
    ^                    ^^^^^^^^^^
    ~dev-qt/qtcore-5.14.2:5/5.14.2= required by (dev-qt/qtconcurrent-5.14.2:5/5.14::gentoo, installed) USE="-debug -test" ABI_X86="(64)"
    ^                    ^^^^^^^^^^
    ~dev-qt/qtcore-5.14.2 required by (dev-qt/qtwayland-5.14.2:5/5.14::gentoo, installed) USE="X vulkan -debug -test" ABI_X86="(64)"
    ^              ^^^^^^
    ~dev-qt/qtcore-5.14.2:5= required by (dev-qt/qtopengl-5.14.2-r1:5/5.14::gentoo, installed) USE="-debug -gles2-only -test" ABI_X86="(64)"
    ^              ^^^^^^   
    ~dev-qt/qtcore-5.14.2 required by (dev-qt/qtquickcontrols2-5.14.2-r1:5/5.14::gentoo, installed) USE="widgets -debug -test" ABI_X86="(64)"
    ^              ^^^^^^
    ~dev-qt/qtcore-5.14.2:5/5.14.2= required by (dev-qt/qtdbus-5.14.2:5/5.14::gentoo, installed) USE="-debug -test" ABI_X86="(64)"
    ^                    ^^^^^^^^^^
    ~dev-qt/qtcore-5.14.2:5/5.14.2= required by (dev-qt/qttest-5.14.2:5/5.14::gentoo, installed) USE="-debug -test" ABI_X86="(64)"
    ^                    ^^^^^^^^^^
    ~dev-qt/qtcore-5.14.2 required by (dev-qt/qtscript-5.14.2:5/5.14::gentoo, installed) USE="jit scripttools -debug -test" ABI_X86="(64)"
    ^              ^^^^^^
    ~dev-qt/qtcore-5.14.2:5/5.14.2= required by (dev-qt/qtprintsupport-5.14.2:5/5.14::gentoo, installed) USE="cups -debug -gles2-only -test" ABI_X86="(64)"
    ^                    ^^^^^^^^^^
    ~dev-qt/qtcore-5.14.2 required by (dev-qt/qtwebengine-5.14.2:5/5.14::gentoo, installed) USE="alsa geolocation pulseaudio system-ffmpeg system-icu widgets -bindist -debug -designer -jumbo-build -kerberos -test" ABI_X86="(64)"
    ^              ^^^^^^
    ~dev-qt/qtcore-5.14.2 required by (dev-qt/qtimageformats-5.14.2:5/5.14::gentoo, installed) USE="-debug -mng -test" ABI_X86="(64)"
    ^              ^^^^^^
    ~dev-qt/qtcore-5.14.2:5= required by (dev-qt/qtdbus-5.14.2:5/5.14::gentoo, installed) USE="-debug -test" ABI_X86="(64)"
    ^              ^^^^^^   

dev-qt/qtgui:5

  (dev-qt/qtgui-5.15.1-r1:5/5.15.1::gentoo, binary scheduled for merge) USE="X accessibility dbus egl gif jpeg libinput png udev vulkan wayland -debug -eglfs -evdev -gles2-only -ibus -test -tslib -tuio -vnc" ABI_X86="(64)" conflicts with
    ~dev-qt/qtgui-5.14.2 required by (dev-qt/qtgraphicaleffects-5.14.2:5/5.14::gentoo, installed) USE="-debug -test" ABI_X86="(64)"
    ^             ^^^^^^
    ~dev-qt/qtgui-5.14.2:5=[-gles2-only,vulkan] required by (dev-qt/qtdeclarative-5.14.2-r4:5/5.14::gentoo, installed) USE="jit vulkan widgets -debug -gles2-only -localstorage -test" ABI_X86="(64)"
    ^             ^^^^^^                       
    ~dev-qt/qtgui-5.14.2 required by (dev-qt/qthelp-5.14.2:5/5.14::gentoo, installed) USE="-debug -test" ABI_X86="(64)"
    ^             ^^^^^^
    ~dev-qt/qtgui-5.14.2[-gles2-only,png,X] required by (dev-qt/qtwidgets-5.14.2:5/5.14::gentoo, installed) USE="X gtk png -debug -gles2-only -test" ABI_X86="(64)"
    ^             ^^^^^^                   
    ~dev-qt/qtgui-5.14.2[-gles2-only] required by (dev-qt/qtopengl-5.14.2-r1:5/5.14::gentoo, installed) USE="-debug -gles2-only -test" ABI_X86="(64)"
    ^             ^^^^^^             
    ~dev-qt/qtgui-5.14.2[dbus] required by (dev-qt/qtwidgets-5.14.2:5/5.14::gentoo, installed) USE="X gtk png -debug -gles2-only -test" ABI_X86="(64)"
    ^             ^^^^^^      
    ~dev-qt/qtgui-5.14.2[-gles2-only] required by (dev-qt/qtwayland-5.14.2:5/5.14::gentoo, installed) USE="X vulkan -debug -test" ABI_X86="(64)"
    ^             ^^^^^^             
    ~dev-qt/qtgui-5.14.2[-gles2-only] required by (dev-qt/qtprintsupport-5.14.2:5/5.14::gentoo, installed) USE="cups -debug -gles2-only -test" ABI_X86="(64)"
    ^             ^^^^^^             
    ~dev-qt/qtgui-5.14.2 required by (dev-qt/qtimageformats-5.14.2:5/5.14::gentoo, installed) USE="-debug -mng -test" ABI_X86="(64)"
    ^             ^^^^^^
    ~dev-qt/qtgui-5.14.2 required by (dev-qt/qtquickcontrols-5.14.2:5/5.14::gentoo, installed) USE="widgets -debug -test" ABI_X86="(64)"
    ^             ^^^^^^
    ~dev-qt/qtgui-5.14.2 required by (dev-qt/qtwebengine-5.14.2:5/5.14::gentoo, installed) USE="alsa geolocation pulseaudio system-ffmpeg system-icu widgets -bindist -debug -designer -jumbo-build -kerberos -test" ABI_X86="(64)"
    ^             ^^^^^^
    >=dev-qt/qtgui-5.14.2:5/5.14.2= required by (kde-frameworks/kdeclarative-5.74.0_rc73:5/5.74::gentoo, installed) USE="-debug -doc" ABI_X86="(64)"
                         ^^^^^^^^^^
    ~dev-qt/qtgui-5.14.2 required by (dev-qt/qtscript-5.14.2:5/5.14::gentoo, installed) USE="jit scripttools -debug -test" ABI_X86="(64)"
    ^             ^^^^^^
    ~dev-qt/qtgui-5.14.2:5/5.14.2=[-gles2-only,vulkan] required by (dev-qt/qtdeclarative-5.14.2-r4:5/5.14::gentoo, installed) USE="jit vulkan widgets -debug -gles2-only -localstorage -test" ABI_X86="(64)"
    ^                   ^^^^^^^^^^                    
    ~dev-qt/qtgui-5.14.2 required by (dev-qt/qtquickcontrols2-5.14.2-r1:5/5.14::gentoo, installed) USE="widgets -debug -test" ABI_X86="(64)"
    ^             ^^^^^^
    ~dev-qt/qtgui-5.14.2[-gles2-only] required by (dev-qt/qtmultimedia-5.14.2-r1:5/5.14::gentoo, installed) USE="alsa gstreamer openal pulseaudio qml widgets -debug -gles2-only -test" ABI_X86="(64)"
    ^             ^^^^^^             
    ~dev-qt/qtgui-5.14.2 required by (dev-qt/qtvirtualkeyboard-5.14.2:5/5.14::gentoo, installed) USE="X spell -debug -handwriting -test" ABI_X86="(64)"
    ^             ^^^^^^
    >=dev-qt/qtgui-5.12.3:5/5.14.2=[-gles2-only] required by (media-gfx/krita-4.2.9:5/5::gentoo, installed) USE="color-management gif gsl jpeg openexr pdf qtmedia raw tiff -debug -fftw -heif -test -vc" ABI_X86="(64)" PYTHON_SINGLE_TARGET="python3_7 -python3_6 -python3_8 (-python3_9)"
                         ^^^^^^^^^^             
    ~dev-qt/qtgui-5.14.2[X] required by (dev-qt/qtx11extras-5.14.2:5/5.14::gentoo, installed) USE="-debug -test" ABI_X86="(64)"
    ^             ^^^^^^   
    >=dev-qt/qtgui-5.14.2:5/5.14.2=[-gles2-only] required by (kde-plasma/kwin-5.19.5-r1:5/5::gentoo, installed) USE="caps handbook -debug -gles2-only -multimedia -test" ABI_X86="(64)"
                         ^^^^^^^^^^             
    ~dev-qt/qtgui-5.14.2 required by (dev-qt/qtsvg-5.14.2:5/5.14::gentoo, installed) USE="-debug -test" ABI_X86="(64)"
    ^             ^^^^^^
    ~dev-qt/qtgui-5.14.2[egl,libinput,vulkan] required by (dev-qt/qtwayland-5.14.2:5/5.14::gentoo, installed) USE="X vulkan -debug -test" ABI_X86="(64)"
    ^             ^^^^^^                     

dev-qt/qtwayland:5

  (dev-qt/qtwayland-5.15.1:5/5.15::gentoo, binary scheduled for merge) USE="X vulkan -debug -test" ABI_X86="(64)" conflicts with
    ~dev-qt/qtwayland-5.14.2 required by (dev-qt/qtgui-5.14.2-r1:5/5.14.2::gentoo, installed) USE="X accessibility dbus egl gif jpeg libinput png udev vulkan wayland -debug -eglfs -evdev -gles2-only -ibus -test -tslib -tuio -vnc" ABI_X86="(64)"
    ^                 ^^^^^^

dev-qt/qtdeclarative:5

  (dev-qt/qtdeclarative-5.15.1:5/5.15::gentoo, binary scheduled for merge) USE="jit vulkan widgets -debug -gles2-only -localstorage -test" ABI_X86="(64)" conflicts with
    ~dev-qt/qtdeclarative-5.14.2[widgets] required by (dev-qt/qtwebengine-5.14.2:5/5.14::gentoo, installed) USE="alsa geolocation pulseaudio system-ffmpeg system-icu widgets -bindist -debug -designer -jumbo-build -kerberos -test" ABI_X86="(64)"
    ^                     ^^^^^^         
    ~dev-qt/qtdeclarative-5.14.2 required by (dev-qt/qtwebchannel-5.14.2:5/5.14::gentoo, installed) USE="qml -debug -test" ABI_X86="(64)"
    ^                     ^^^^^^
    ~dev-qt/qtdeclarative-5.14.2 required by (dev-qt/qtvirtualkeyboard-5.14.2:5/5.14::gentoo, installed) USE="X spell -debug -handwriting -test" ABI_X86="(64)"
    ^                     ^^^^^^
    ~dev-qt/qtdeclarative-5.14.2 required by (dev-qt/qtmultimedia-5.14.2-r1:5/5.14::gentoo, installed) USE="alsa gstreamer openal pulseaudio qml widgets -debug -gles2-only -test" ABI_X86="(64)"
    ^                     ^^^^^^
    ~dev-qt/qtdeclarative-5.14.2 required by (dev-qt/qtquickcontrols-5.14.2:5/5.14::gentoo, installed) USE="widgets -debug -test" ABI_X86="(64)"
    ^                     ^^^^^^
    ~dev-qt/qtdeclarative-5.14.2 required by (dev-qt/qtwebsockets-5.14.2:5/5.14::gentoo, installed) USE="qml ssl -debug -test" ABI_X86="(64)"
    ^                     ^^^^^^
    ~dev-qt/qtdeclarative-5.14.2 required by (dev-qt/qtwayland-5.14.2:5/5.14::gentoo, installed) USE="X vulkan -debug -test" ABI_X86="(64)"
    ^                     ^^^^^^
    ~dev-qt/qtdeclarative-5.14.2 required by (dev-qt/qtquickcontrols2-5.14.2-r1:5/5.14::gentoo, installed) USE="widgets -debug -test" ABI_X86="(64)"
    ^                     ^^^^^^
    ~dev-qt/qtdeclarative-5.14.2 required by (dev-qt/qtpositioning-5.14.2:5/5.14::gentoo, installed) USE="qml -debug -geoclue -test" ABI_X86="(64)"
    ^                     ^^^^^^
    ~dev-qt/qtdeclarative-5.14.2 required by (dev-qt/qtwebengine-5.14.2:5/5.14::gentoo, installed) USE="alsa geolocation pulseaudio system-ffmpeg system-icu widgets -bindist -debug -designer -jumbo-build -kerberos -test" ABI_X86="(64)"
    ^                     ^^^^^^
    ~dev-qt/qtdeclarative-5.14.2 required by (dev-qt/qtxmlpatterns-5.14.2:5/5.14::gentoo, installed) USE="qml -debug -test" ABI_X86="(64)"
    ^                     ^^^^^^
    ~dev-qt/qtdeclarative-5.14.2 required by (dev-qt/qtgraphicaleffects-5.14.2:5/5.14::gentoo, installed) USE="-debug -test" ABI_X86="(64)"
    ^                     ^^^^^^
    >=dev-qt/qtdeclarative-5.14.2:5/5.14= required by (kde-frameworks/qqc2-desktop-style-5.74.0_rc73:5/5.74::gentoo, installed) USE="-debug -test" ABI_X86="(64)"
                                 ^^^^^^^^

dev-qt/qttest:5

  (dev-qt/qttest-5.15.1:5/5.15::gentoo, binary scheduled for merge) USE="-debug -test" ABI_X86="(64)" conflicts with
    ~dev-qt/qttest-5.14.2 required by (dev-qt/qtdeclarative-5.14.2-r4:5/5.14::gentoo, installed) USE="jit vulkan widgets -debug -gles2-only -localstorage -test" ABI_X86="(64)"
    ^              ^^^^^^

dev-qt/qtnetwork:5

  (dev-qt/qtnetwork-5.15.1:5/5.15::gentoo, binary scheduled for merge) USE="networkmanager ssl -bindist -connman -debug -gssapi -libproxy -libressl -sctp -test" ABI_X86="(64)" conflicts with
    ~dev-qt/qtnetwork-5.14.2[ssl] required by (dev-qt/qtwebsockets-5.14.2:5/5.14::gentoo, installed) USE="qml ssl -debug -test" ABI_X86="(64)"
    ^                 ^^^^^^     
    ~dev-qt/qtnetwork-5.14.2 required by (dev-qt/qtnetworkauth-5.14.2:5/5.14::gentoo, installed) USE="-debug -test" ABI_X86="(64)"
    ^                 ^^^^^^
    ~dev-qt/qtnetwork-5.14.2 required by (dev-qt/qtxmlpatterns-5.14.2:5/5.14::gentoo, installed) USE="qml -debug -test" ABI_X86="(64)"
    ^                 ^^^^^^
    ~dev-qt/qtnetwork-5.14.2 required by (dev-qt/qtmultimedia-5.14.2-r1:5/5.14::gentoo, installed) USE="alsa gstreamer openal pulseaudio qml widgets -debug -gles2-only -test" ABI_X86="(64)"
    ^                 ^^^^^^
    >=dev-qt/qtnetwork-5.14.2:5/5.14=[ssl] required by (kde-frameworks/kio-5.74.1_rc73:5/5.74::gentoo, installed) USE="X acl handbook kwallet -debug -designer -doc -kerberos -test" ABI_X86="(64)"
                             ^^^^^^^^     
    ~dev-qt/qtnetwork-5.14.2 required by (dev-qt/qthelp-5.14.2:5/5.14::gentoo, installed) USE="-debug -test" ABI_X86="(64)"
    ^                 ^^^^^^
    ~dev-qt/qtnetwork-5.14.2 required by (dev-qt/qtwebengine-5.14.2:5/5.14::gentoo, installed) USE="alsa geolocation pulseaudio system-ffmpeg system-icu widgets -bindist -debug -designer -jumbo-build -kerberos -test" ABI_X86="(64)"
    ^                 ^^^^^^
    ~dev-qt/qtnetwork-5.14.2 required by (dev-qt/qtdeclarative-5.14.2-r4:5/5.14::gentoo, installed) USE="jit vulkan widgets -debug -gles2-only -localstorage -test" ABI_X86="(64)"
    ^                 ^^^^^^

dev-qt/qtdbus:5

  (dev-qt/qtdbus-5.15.1:5/5.15::gentoo, binary scheduled for merge) USE="-debug -test" ABI_X86="(64)" conflicts with
    ~dev-qt/qtdbus-5.14.2 required by (dev-qt/qtnetwork-5.14.2-r1:5/5.14::gentoo, installed) USE="networkmanager ssl -bindist -connman -debug -gssapi -libproxy -sctp -test" ABI_X86="(64)"
    ^              ^^^^^^
    ~dev-qt/qtdbus-5.14.2 required by (dev-qt/qtgui-5.14.2-r1:5/5.14.2::gentoo, installed) USE="X accessibility dbus egl gif jpeg libinput png udev vulkan wayland -debug -eglfs -evdev -gles2-only -ibus -test -tslib -tuio -vnc" ABI_X86="(64)"
    ^              ^^^^^^
    ~dev-qt/qtdbus-5.14.2 required by (dev-qt/qtbluetooth-5.14.2-r1:5/5.14::gentoo, installed) USE="-debug -qml -test" ABI_X86="(64)"
    ^              ^^^^^^
    ~dev-qt/qtdbus-5.14.2 required by (dev-qt/qdbus-5.14.2:5/5.14::gentoo, installed) USE="-debug -test" ABI_X86="(64)"
    ^              ^^^^^^
    ~dev-qt/qtdbus-5.14.2 required by (dev-qt/qtsensors-5.14.2:5/5.14::gentoo, installed) USE="-debug -qml -test" ABI_X86="(64)"
    ^              ^^^^^^

dev-qt/qtxml:5

  (dev-qt/qtxml-5.15.1:5/5.15::gentoo, binary scheduled for merge) USE="-debug -test" ABI_X86="(64)" conflicts with
    ~dev-qt/qtxml-5.14.2 required by (dev-qt/qdbus-5.14.2:5/5.14::gentoo, installed) USE="-debug -test" ABI_X86="(64)"
    ^             ^^^^^^

>>> Jobs: 0 of 0 complete                           Load avg: 0.96, 0.62, 0.71
>>> Auto-cleaning packages...

>>> No outdated packages were found on your system.
Add Comment
Author