Paste #120224

   
pasted on 31.03.2019 21:38
  • Edit to this paste
  • Print
  • Raw
  • The following pastes replied to this paste:  # 120423 # 120576 # 120930 # 123081
  • Show paste tree
  • Compare with paste
    #  
  • Toggle line numbers
  • Syntax highlighting  
Text paste
 1
 2
 3
 4
 5
 6
 7
 8
 9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
[binary     U  ] kde-plasma/polkit-kde-agent-5.15.3:5::gentoo [5.14.5:5::gentoo] USE="-debug" 91 KiB
[binary     U  ] kde-frameworks/ktextwidgets-5.56.0:5/5.56::gentoo [5.54.0:5/5.54::gentoo] USE="-debug -doc -speech -test" 348 KiB
[binary     U  ] kde-frameworks/kxmlgui-5.56.0:5/5.56::gentoo [5.54.0-r1:5/5.54::gentoo] USE="-attica -debug -doc -test" 908 KiB
[binary   R    ] media-gfx/krita-4.1.7-r1:5::gentoo  USE="color-management gif gsl jpeg openexr pdf qtmedia raw tiff -debug -fftw -heif -test -vc" PYTHON_SINGLE_TARGET="python3_6 -python3_5 (-python3_7) (-python3_4%)" PYTHON_TARGETS="python3_6 -python3_5 (-python3_7) (-python3_4%)" 80390 KiB
[binary   R    ] gnome-extra/cinnamon-4.0.3::gentoo  USE="nls" PYTHON_TARGETS="python2_7 python3_6 -python3_5 (-python3_4%)" 1809 KiB
[blocks B      ] media-libs/libjpeg-turbo:0 ("media-libs/libjpeg-turbo:0" is blocking media-libs/jpeg-9c)
[blocks B      ] media-libs/jpeg:0 ("media-libs/jpeg:0" is blocking media-libs/libjpeg-turbo-2.0.2)
 * 284 пакетов будет установлено, 865979 KiB будет загружено
Conflict: 2 blocks (2 unsatisfied)

 * Error: The above package list contains packages which cannot be
 * installed at the same time on the same system.

  (media-libs/libjpeg-turbo-2.0.2:0/0::gentoo, installed) pulled in by
    >=media-libs/libjpeg-turbo-1.3.0-r3:0[abi_x86_32(-),abi_x86_64(-)] required by (virtual/jpeg-62:62/62::gentoo, binary scheduled for merge)
    media-libs/libjpeg-turbo:0/0= required by (dev-qt/qtwebengine-5.12.2:5/5.12::gentoo, installed)
    media-libs/libjpeg-turbo:= required by (dev-qt/qtwebengine-5.12.2:5/5.12::gentoo, installed)
    >=media-libs/libjpeg-turbo-1.2.1 required by (www-client/firefox-66.0.1:0/0::gentoo, binary scheduled for merge)
    media-libs/libjpeg-turbo required by @selected

  (media-libs/jpeg-9c:0/0::gentoo, ebuild scheduled for merge) pulled in by
    >=media-libs/jpeg-8d-r1:0[static-libs?,abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=media-libs/jpeg-8d-r1:0[static-libs,abi_x86_32(-),abi_x86_64(-)]) required by (virtual/jpeg-0-r2:0/0::gentoo, ebuild scheduled for merge)

For more information about Blocked Packages, please refer to the following
section of the Gentoo Linux x86 Handbook (architecture is irrelevant):

https://wiki.gentoo.org/wiki/Handbook:X86/Working/Portage#Blocked_packages
 * Выполнение Emerge завершилось с ошибкой
 * Не удалось обновить
Add Comment
Author