Compare Pastes

Differences between the pastes #120224 (31.03.2019 21:38) and #120423 (14.04.2019 23:47).
1
[binary     U  ] kde-plasma/polkit-kde-agent-5.15.3:5::gentoo [5.14.5:5::gentoo] USE="-debug" 91 KiB
2
[binary     U  ] kde-frameworks/ktextwidgets-5.56.0:5/5.56::gentoo [5.54.0:5/5.54::gentoo] USE="-debug -doc -speech -test" 348 KiB
3
[binary     U  ] kde-frameworks/kxmlgui-5.56.0:5/5.56::gentoo [5.54.0-r1:5/5.54::gentoo] USE="-attica -debug -doc -test" 908 KiB
4
[binary   R    ] media-gfx/krita-4.1.7-r1:5::gentoo  USE="color-management gif gsl jpeg openexr pdf qtmedia raw tiff -debug -fftw -heif -test -vc" PYTHON_SINGLE_TARGET="python3_6 -python3_5 (-python3_7) (-python3_4%)" PYTHON_TARGETS="python3_6 -python3_5 (-python3_7) (-python3_4%)" 80390 KiB
5
[binary   R    ] gnome-extra/cinnamon-4.0.3::gentoo  USE="nls" PYTHON_TARGETS="python2_7 python3_6 -python3_5 (-python3_4%)" 1809 KiB
6
[blocks B      ] media-libs/libjpeg-turbo:0 ("media-libs/libjpeg-turbo:0" is blocking media-libs/jpeg-9c)
7
[blocks B      ] media-libs/jpeg:0 ("media-libs/jpeg:0" is blocking media-libs/libjpeg-turbo-2.0.2)
8
 * 284 пакетов будет установлено, 865979 KiB будет загружено
9
Conflict: 2 blocks (2 unsatisfied)
10
11
 * Error: The above package list contains packages which cannot be
12
 * installed at the same time on the same system.
13
14
  (media-libs/libjpeg-turbo-2.0.2:0/0::gentoo, installed) pulled in by
15
    >=media-libs/libjpeg-turbo-1.3.0-r3:0[abi_x86_32(-),abi_x86_64(-)] required by (virtual/jpeg-62:62/62::gentoo, binary scheduled for merge)
16
    media-libs/libjpeg-turbo:0/0= required by (dev-qt/qtwebengine-5.12.2:5/5.12::gentoo, installed)
17
    media-libs/libjpeg-turbo:= required by (dev-qt/qtwebengine-5.12.2:5/5.12::gentoo, installed)
18
    >=media-libs/libjpeg-turbo-1.2.1 required by (www-client/firefox-66.0.1:0/0::gentoo, binary scheduled for merge)
19
    media-libs/libjpeg-turbo required by @selected
20
21
  (media-libs/jpeg-9c:0/0::gentoo, ebuild scheduled for merge) pulled in by
22
    >=media-libs/jpeg-8d-r1:0[static-libs?,abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?] (>=media-libs/jpeg-8d-r1:0[static-libs,abi_x86_32(-),abi_x86_64(-)]) required by (virtual/jpeg-0-r2:0/0::gentoo, ebuild scheduled for merge)
23
24
For more information about Blocked Packages, please refer to the following
25
section of the Gentoo Linux x86 Handbook (architecture is irrelevant):
26
27
https://wiki.gentoo.org/wiki/Handbook:X86/Working/Portage#Blocked_packages
28
 * Выполнение Emerge завершилось с ошибкой
29
 * Не удалось обновить