Archive

<?php

echo 'Hello';

?>
USE="symlink" emerge virtual/linux-sources
Calculating dependencies... done!

>>> Verifying ebuild manifests
#!/sbin/runscript
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Header: /var/cvsroot/gentoo-x86/app-misc/lirc/files/lircd-0.8.6,v 1.2 2010/05/21 02:32:36 beandog Exp $
Portage 2.2.0_alpha33 (default/linux/amd64/10.0, gcc-4.4.5, glibc-2.11.3-r0, 2.6.38.6-calculate x86_64)
=================================================================
System uname: Linux-2.6.38.6-calculate-x86_64-Intel-R-_Core-TM-_i7-2600K_CPU_@_3.40GHz-with-gentoo-11.3
Timestamp of tree: Sat, 14 May 2011 15:00:01 +0000
Portage 2.2.0_alpha33 (!../var/lib/layman/calculate/profiles/calculate/desktop/CLD/amd64/binary, gcc-4.4.5, glibc-2.11.3-r0, 2.6.36.3-calculate x86_64)
=================================================================
System uname: Linux-2.6.36.3-calculate-x86_64-Intel-R-_Core-TM-2_Duo_CPU_E8300_@_2.83GHz-with-gentoo-2.0.2
Timestamp of tree: Sat, 14 May 2011 15:30:01 +0000
>>> Installing (30 of 180) kde-base/kdebase-wallpapers-4.6.2
>>> Emerging binary (36 of 180) kde-base/kdebase-menu-4.6.2
>>> Installing (28 of 180) kde-base/kstartupconfig-4.6.2
>>> Emerging binary (37 of 180) kde-base/knewstuff-4.6.2
>>> Installing (31 of 301) x11-apps/xkbcomp-1.2.1
>>> Installing (30 of 301) dev-util/cmake-2.8.4-r1
>>> Emerging binary (41 of 301) app-editors/vim-7.3.135
>>> Installing (23 of 301) x11-apps/scripts-1.0.1-r1
/dev/root on / type btrfs (rw,relatime,compress)
/dev/md1 on /root type btrfs (rw,compress=zlib,subvol=root)
/dev/md1 on /home type btrfs (rw,compress=zlib,subvol=home)
/dev/md1 on /opt type btrfs (rw,compress=zlib,subvol=opt)
Не удалось копировать файлы из '/mnt/livecd.lFUeWKAa' в '/mnt/install':
rsync: read errors mapping "/mnt/livecd.lFUeWKAa/usr/lib32/qt4/libQtWebKit.so.4.6.3": Input/output error (5)
rsync: read errors mapping "/mnt/livecd.lFUeWKAa/usr/lib32/qt4/libQtWebKit.so.4.6.3": Input/output error (5)
ERROR: usr/lib32/qt4/libQtWebKit.so.4.6.3 failed verification -- update discarded.
>>> Extracting info
 * Package:    kde-base/kdnssd-4.6.2
 * Repository: gentoo
 * USE:        amd64 multilib cdistro_desktop kernel_linux cdistro_CLD elibc_glibc userland_GNU